<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="utf-8" />


<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="pingback" href="http://coast-magazine.com/xmlrpc.php" />

<!-- Themnific Mobile & Special CSS -->
<link href='http://fonts.googleapis.com/css?family=Amatic+SC|Titillium+Web:400,900,700|Magra:400,700|Fjalla+One|BenchNine:700|Karla:700|Armata|Raleway:400,900,800,600,700,500,300,200,100|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:300|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300,400,600,700,800|Merienda+One|Six+Caps|Bevan|Oswald|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Soccer Kincaid Map</title>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Soccer Kincaid Map,"/>
<link rel="canonical" href="http://coast-magazine.com/soccer-kincaid-map" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soccer Kincaid Map" />
<meta property="og:url" content="http://coast-magazine.com/soccer-kincaid-map" />
<meta property="og:site_name" content="Alaska Coast Magazine" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2017-05-22T10:30:13-08:00" />
<meta property="article:modified_time" content="2017-04-26T09:35:17-08:00" />
<meta property="og:updated_time" content="2017-04-26T09:35:17-08:00" />
<meta property="og:image" content="http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017.jpg" />
<meta property="og:image:width" content="2250" />
<meta property="og:image:height" content="2850" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Alaska Coast Magazine &raquo; Feed" href="http://coast-magazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Alaska Coast Magazine &raquo; Comments Feed" href="http://coast-magazine.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Alaska Coast Magazine &raquo; Soccer Kincaid Map Comments Feed" href="http://coast-magazine.com/soccer-kincaid-map/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/coast-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe9ee82539277fc2d4a1103f11977517"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://coast-magazine.com/wp-includes/css/dashicons.min.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://coast-magazine.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://coast-magazine.com/wp-content/themes/columns/style.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://coast-magazine.com/wp-content/themes/columns/styles/prettyPhoto.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://coast-magazine.com/wp-content/themes/columns/style-custom.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://coast-magazine.com/wp-content/themes/columns/styles/font-awesome.min.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://coast-magazine.com/wp-content/themes/columns/styles/font-awesome-ie7.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://coast-magazine.com/wp-content/themes/columns/styles/mobile.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://coast-magazine.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://coast-magazine.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://coast-magazine.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://coast-magazine.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://coast-magazine.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://coast-magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://coast-magazine.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://coast-magazine.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://coast-magazine.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://coast-magazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 4px;
	line-height: 6px;
	height: 6px;
	background-image: url('http://coast-magazine.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #6a8fe6;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://coast-magazine.com?sccss=1&#038;ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/wp-a11y.min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"26f93bb71c","ajaxurl":"http:\/\/coast-magazine.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.13'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.13'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"1","overlayGallery":"1","keyboardShortcuts":"1","social":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/coast-magazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/coast-magazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE1NTI6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDU0NjksIHNhLnZpZXdfaWQpKSkgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiZmVhdHVyZSIsIHNhLnZpZXdfY2F0cykgT1IgRklORF9JTl9TRVQoImhpZ2hsaWdodGVkLWFsYXNrYS1vdXRkb29yLWFkdmVudHVyZS1hbmQtcmVjcmVhdGlvbi1uZXdzIiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImNvYXN0LXN0YWZmIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJmZWF0dXJlIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiaGlnaGxpZ2h0ZWQtYWxhc2thLW91dGRvb3ItYWR2ZW50dXJlLWFuZC1yZWNyZWF0aW9uLW5ld3MiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCg1NDY5LCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImZlYXR1cmUiLCBzYS54X3ZpZXdfY2F0cykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJoaWdobGlnaHRlZC1hbGFza2Etb3V0ZG9vci1hZHZlbnR1cmUtYW5kLXJlY3JlYXRpb24tbmV3cyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJjb2FzdC1zdGFmZiIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiZmVhdHVyZSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImhpZ2hsaWdodGVkLWFsYXNrYS1vdXRkb29yLWFkdmVudHVyZS1hbmQtcmVjcmVhdGlvbi1uZXdzIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSwgVFJVRSkiO3M6MzoiV0NUIjtzOjM2MjoiIEFORCBJRihzYS5hZF9zY2hlZHVsZSwgQ1VSREFURSgpIEJFVFdFRU4gc2EuYWRfc3RhcnRfZGF0ZSBBTkQgc2EuYWRfZW5kX2RhdGUsIFRSVUUpIEFORCBJRihzYS5saW1pdF9oaXRzLCBzYS5oaXRzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAwKSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2NsaWNrcywgc2EuY2xpY2tzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjQwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/coast-magazine.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/css3-mediaqueries.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://coast-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://coast-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://coast-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://coast-magazine.com/?p=5469' />
<link rel="alternate" type="application/json+oembed" href="http://coast-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoast-magazine.com%2Fsoccer-kincaid-map" />
<link rel="alternate" type="text/xml+oembed" href="http://coast-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoast-magazine.com%2Fsoccer-kincaid-map&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
::-webkit-scrollbar {
  width: 12px;
  height: 12px;
}
::-webkit-scrollbar-button {
  width: 0px;
  height: 0px;
}
::-webkit-scrollbar-thumb {
  background: #9CA1A6;
  border: 0px none #ffffff;
  border-radius: 50px;
}
::-webkit-scrollbar-thumb:hover {
  background: #e8e8e8;
}
::-webkit-scrollbar-thumb:active {
  background: #517fa4;
}
::-webkit-scrollbar-track {
  background: #333333;
  border: 0px none #ffffff;
  border-radius: 6px;
}
::-webkit-scrollbar-track:hover {
  background: #333333;
}
::-webkit-scrollbar-track:active {
  background: #333333;
}
::-webkit-scrollbar-corner {
  background: transparent;
}
</style>
<link rel="shortcut icon" href="http://coast-magazine.com/wp-content/uploads/2016/07/AlaskasOutdoorRecreationMagazine-AlaskaCoastFAVICON.ico"/>
<!-- Themnific Shortcodes CSS -->
<link href="http://coast-magazine.com/wp-content/themes/columns/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Themnific Styling -->
<style type="text/css">
ul#block li,#footer,#sec-nav,.stuff,.body2{background-color:#1f1f1f}
#navigation,body.page-template-homepage_alt-php .container,body.page-template-demo_homepage_alt-php .container,.hrline,h2.widget,.archivepost li:nth-child(even),.raws li:nth-child(even),.small_posts:nth-child(even),.ad300,#serinfo-nav li.current,#serinfo,.tagcloud a,#serpane3 a{background-color:#fafafa}
.container,.nav li ul,.body3,#serpane3 a,ul.mansory>li{background-color:#ffffff}
h2.widget span,#tickerwarp span.lab,.searchformhead input.s,p.meta_move,.scrollTo_top,.overrating,a#navtrigger,.hrline span,.hrlineB span,.flexcarousel .flex-direction-nav li a,.singleslider .flex-direction-nav li a,.page-numbers.current,.imgwrap,.nav-next a,.nav-previous a,span.ribbon,a.mainbutton,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit{background-color:#47B7DD}
#main-nav>li:hover,#main-nav>li.current-cat,#main-nav>li.current_page_item{border-color:#47B7DD !important}
.nav a:hover,.tagcloud a:before,#serpane3 a:before,p.more a.fr{color:#47B7DD}
body{background-color:#1f1f1f}
.body1 a, a:link, a:visited,#serinfo h4 a,.related li a {color:#000000}
#footer a,.body2 a{color:#d4d4d4 !important}
.entry a,a:hover,.body1 a:hover,#serinfo a:hover,#homecontent h2 span a,.nav>li.current-cat>a,.nav>li.current_page_item>a {color:#faac1d}
.imagepost,.videopost,.imageformat{background-color:#faac1d}
body{background-image:url(http://coast-magazine.com/wp-content/themes/columns/images/bg/bg-line2.png)}
#navigation,#serinfo-nav li.current,#serinfo,.widgetable,.searchformhead,.nav>li>a,#headtop,#header ul.social-menu li,.searchform input.s,#main-nav,#main-nav>li,.pagination,input, textarea,input checkbox,input radio,select, file{border-color:#e6e6e6 !important}
.hrline,.hrlineB{background-color:#e6e6e6}
.body2,.ratingblock,#footer h2,#footer .tagcloud a,#footer select,#footer .searchform input.s {border-color:#ddd !important}
body,input, textarea,input checkbox,input radio,select, file {font:400 14px/1.8em "Sans Serif", sans-serif;color:#242424}
#main-nav a,.nav ul li a {color:#242424}
#footer,.stuff,#footer select,.body2 {font:400 14px/2.2em Arial, sans-serif;color:#e8e8e8}
#footer h2,#footer h3,.stuff h2 a,.body2 h2,.body2 h3 {color:#e8e8e8}
h1 {font:600 34px/1.1em "Open Sans", sans-serif;color:#1f1f1f}h2 {font:700 24px/1em "Raleway", sans-serif;color:#1c1c1c}h2.widget,.ratingblock h2,.archivepost li h2,#tickerwarp span.lab,.searchformhead input.s {font:700 10px/1.2em "Open Sans", sans-serif;color:#fff}h2.widget a {color:#fff}h3,ul#serinfo-nav li a {font:600 13px/1.5em "Open Sans", sans-serif;color:#1f1f1f}h4 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h5 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}h6 {font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}
#sec-nav>li>a,.ratingblock p {font:600 12px/1em "Open Sans", sans-serif;color:#fff}#main-nav>li>a {font-family:"Open Sans", sans-serif}#main-nav>li>a {font-family:"Open Sans", sans-serif;font-weight:600}.tab-post small a,.taggs a,.ei-slider-thumbs li a {color:#242424}
</style>
<link rel="icon" href="http://coast-magazine.com/wp-content/uploads/2016/04/cropped-Alaska-Coast-Icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://coast-magazine.com/wp-content/uploads/2016/04/cropped-Alaska-Coast-Icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://coast-magazine.com/wp-content/uploads/2016/04/cropped-Alaska-Coast-Icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://coast-magazine.com/wp-content/uploads/2016/04/cropped-Alaska-Coast-Icon-300x300.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4636316-8', 'auto');
 
	ga('send', 'pageview');
</script>

</head>

     
<body class="single single-post postid-5469 single-format-standard">
    
<div class="container twocols  upper"> 

    <header id="header">
    
        <div id="tickerwarp" class="">

<span class="lab">Breaking</span>
    
    <ul class="scroller">
    
		        
    </ul>
        
    <form class="searchformhead" method="get" action="http://coast-magazine.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit' ><i class="icon-search"></i></button>
</form>    
</div>
        
		    
        <h1>
        
                                        
                <a href="http://coast-magazine.com/">
                
                    <img class="logo" src="http://coast-magazine.com/wp-content/uploads/2016/07/AlaskasOutdoorRecreationMagazine-AlaskaCoast.png" alt="Alaska Coast Magazine"/>
                        
                </a>
                    
            	
        
        </h1>                
        
        
        <!-- adding magazine widget to header -->
		<div class="header-magazine">
					<div class="textwidget"><div class="real3dflipbook" id="14" ><div id="options" style="display:none;">{"id":14,"name":"Alaska Coast Magazine - May 2017","pages":[],"date":"2017-05-08 11:28:41","mode":"lightbox","viewMode":"webgl","pageMode":"singlePage","pageSize":"full","singlePageMode":"false","skin":"dark","sideNavigationButtons":"true","hideMenu":"false","sound":"true","pageFlipDuration":"1","pageShadow1":"true","pageShadow2":"true","pageShadow3":"true","tableOfContentCloseOnClick":"true","thumbnailsOnStart":"false","contentOnStart":"false","rightToLeft":"false","loadAllPages":"false","pageWidth":"","pageHeight":"","thumbnailWidth":"200","thumbnailHeight":"260","zoomLevels":"0.95,1.5,3,6","zoomDisabled":"false","startPage":"1","deeplinking":{"enabled":"false","prefix":""},"pdfUrl":"http:\/\/coast-magazine.com\/wp-content\/uploads\/2017\/05\/05COAST-May-2017-WEB.2-2.pdf","pdfPageScale":"2","pdfPageQuality":"0.9","pdfPageBgColor":"#FFFFFF","singlePageModeIfMobile":"true","pdfBrowserViewerIfMobile":"false","pdfBrowserViewerFullscreen":"true","pdfBrowserViewerFullscreenTarget":"_blank","btnTocIfMobile":"true","btnThumbsIfMobile":"true","btnShareIfMobile":"false","btnDownloadPagesIfMobile":"true","btnDownloadPdfIfMobile":"true","btnSoundIfMobile":"false","btnExpandIfMobile":"true","btnPrintIfMobile":"false","textureSizeIfMobile":"1024","backgroundColor":"#818181","backgroundPattern":"","height":"400","fitToWindow":"false","fitToParent":"false","fitToHeight":"false","offsetTop":"0","responsiveHeight":"true","aspectRatio":"2","lightboxCssClass":"flipbookthumbnail","lightboxContainerCSS":"display:inline-block;padding:10px;","lightboxThumbnailUrl":"http:\/\/coast-magazine.com\/wp-content\/uploads\/2017\/05\/coast-may-17-final-cover-lz-.jpg","lightboxThumbnailUrlCSS":"display:block;","lightboxText":"","lightboxTextCSS":"display:block;","lightboxTextPosition":"top","lightBoxOpened":"false","lightBoxFullscreen":"true","lightboxCloseOnClick":"true","currentPage":{"enabled":"true","title":"Current page"},"btnNext":{"enabled":"true","icon":"fa-chevron-right","title":"Next Page"},"btnLast":{"enabled":"false","icon":"fa-step-forward","title":"First Page"},"btnPrev":{"enabled":"true","icon":"fa-chevron-left","title":"Next Page"},"btnFirst":{"enabled":"false","icon":"fa-step-backward","title":"First Page"},"btnZoomIn":{"enabled":"true","icon":"fa-plus","title":"Zoom in"},"btnZoomOut":{"enabled":"true","icon":"fa-minus","title":"Zoom out"},"btnToc":{"enabled":"true","icon":"fa-list-ol","title":"Table of content"},"btnThumbs":{"enabled":"true","icon":"fa-th-large","title":"Pages"},"btnShare":{"enabled":"true","icon":"fa-share-alt","title":"Share"},"btnDownloadPages":{"enabled":"false","url":"","icon":"fa-download","title":"Download pages"},"btnDownloadPdf":{"enabled":"false","url":"","icon":"fa-file","title":"Download pdf","forceDownload":"true","openInNewWindow":"true"},"btnSound":{"enabled":"true","icon":"fa-volume-up","title":"Sound"},"btnExpand":{"enabled":"true","icon":"fa-expand","iconAlt":"fa-compress","title":"Toggle fullscreen"},"btnExpandLightbox":{"enabled":"true","icon":"fa-expand","iconAlt":"fa-compress","title":"Toggle fullscreen"},"btnPrint":{"enabled":"true","icon":"fa-print","title":"Print"},"webglMinAndroidVersion":"4.4","cameraDistance":"2800","pan":"0","tilt":"0","rotateCameraOnMouseDrag":"true","panMax":"20","panMin":"-20","tiltMax":"0","tiltMin":"-60","rotateCameraOnMouseMove":"false","panMax2":"2","panMin2":"-2","tiltMax2":"0","tiltMin2":"-5","bookX":"0","bookY":"0","bookZ":"0","pageMaterial":"phong","pageHardness":"2","coverHardness":"2","pageSegmentsW":"10","pageSegmentsH":"1","pageShininess":"20","ambLightColor":"#CCCCCC","spotLightColor":"#FFFFFF","spotLightX":"0","spotLightY":"0","spotLightIntensity":"0.1","spotLightShadowDarkness":"0.5","textureSize":"2048","google_plus":{"enabled":"true","url":""},"twitter":{"enabled":"true","url":"","description":""},"facebook":{"enabled":"true","url":"","description":"","title":"","image":"","caption":""},"pinterest":{"enabled":"true","url":"","image":"","description":""},"email":{"enabled":"true","url":"","description":""},"submit":"Save Changes","rootFolder":"http:\/\/coast-magazine.com\/wp-content\/plugins\/real3d-flipbook\/"}</div></div></div>
			</div>
	   <!-- end magazine widget to header -->

            <!-- adding widget to header -->
		<div class="header-area">
		<div id='c8249_25_3' class='sam-container sam-place' data-sam='0'><a  id='a71_25' class='sam_ad' href='https://nomaralaska.com/' target='_blank'><img src='http://coast-magazine.com/wp-content/uploads/2017/04/Clients_banner_web_Page_2.jpg'  alt=''  /></a></div>	</div>
	   <!-- end widget to header -->

        
        <a id="navtrigger" href="#">MENU</a>
        
        <nav id="navigation"> 
        
            <ul id="sec-nav" class="nav custom-nav"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="http://coast-magazine.com/">Home</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://coast-magazine.com/category/columns/61-north">61 North</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://coast-magazine.com/category/columns/ak-on-the-go">AK on the Go</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://coast-magazine.com/category/columns/apres">Apres</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://coast-magazine.com/category/columns/running-wild">Running wild</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://coast-magazine.com/category/columns/safety-matters">Safety Matters</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://coast-magazine.com/category/columns/single-track-mind">Single-track mind</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://coast-magazine.com/category/columns/toast">Toast</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://coast-magazine.com/category/columns/trailside-gourmet">Trailside Gourmet</a></li>
	<li id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3636"><a href="http://coast-magazine.com/category/trailmix">Trailmix</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://coast-magazine.com/archive">Archive</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://coast-magazine.com/events">Event Calendar</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://coast-magazine.com/view-calendar/submit-event">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://coast-magazine.com/subscriptions">Subscriptions</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://coast-magazine.com/resources">Resources</a></li>
</ul>
	              
            <div style="clear: both;"></div>  
        
			<ul id="main-nav" class="nav custom-nav"><li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="http://coast-magazine.com/about">About</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="http://coast-magazine.com/advertise">Advertise</a></li>
<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://coast-magazine.com/meet-the-team">Meet The Team</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="http://coast-magazine.com/contact">Contact</a></li>
</ul>
	  <ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://coast-magazine.com/site/feed">Rss Feed</a></li>
<li class="googleplus"><a title="Google+" href="#">Google+</a></li>














<li class="youtube"><a title="You Tube" href="#">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/@alaska_coast">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/Alaska-Coast-Magazine-48478071774">Facebook</a></li>

<li class="instagram"><a title="Instagram" href="https://www.instagram.com/akcoastmag/">Instagram</a></li>


<li class="mail"><a title="Say Hello!" href="info@coast-magazine.com">Email me</a></li>


</ul>
<div class="clear-floats"></div>                            
        </nav>

    </header> 

 <div style="clear: both;"></div>
<div id="homecontent" class="homecontent_alt">

        	<div class="twinsbox post-5469 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-highlighted-alaska-outdoor-adventure-and-recreation-news"> 
 
			
						
            <div style="clear: both;"></div>
            
           
            
            <h1 class="heading"><a href="http://coast-magazine.com/soccer-kincaid-map">Soccer Kincaid Map</a></h1>

                
	<p class="meta">
    	by <a href="http://coast-magazine.com/author/coast-staff" title="Posts by Coast Staff" rel="author">Coast Staff</a> &bull; 
		May 22, 2017 &bull; 
		<a href="http://coast-magazine.com/category/feature" rel="category tag">Feature</a>, <a href="http://coast-magazine.com/category/home-display/highlighted-alaska-outdoor-adventure-and-recreation-news" rel="category tag">Highlights</a>  &bull;
              <a href="http://coast-magazine.com/soccer-kincaid-map#respond">Comments (0)</a>  &bull; 
        <i class="icon-heart-empty"></i>3		</p>
             
            <div class="hrline"><span></span></div>
            
            <div class="entry">
            	
                            
            	<p><a href="http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017.pdf"><img class="size-medium wp-image-5470 aligncenter" src="http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-237x300.jpg" rel='prettyPhoto' alt="Soccer Map 2017" width="237" height="300" srcset="http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-237x300.jpg 237w, http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-768x973.jpg 768w, http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-808x1024.jpg 808w, http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-470x595.jpg 470w, http://coast-magazine.com/wp-content/uploads/2017/04/Soccer-Map-2017-325x412.jpg 325w" sizes="(max-width: 237px) 100vw, 237px" /></a></p>
            
            	

					
            	




					            	
                    	<div style="clear: both;"></div>
            
                			<div class="postinfo body2">

							           <div class="nextprev">
            
                <span class="fl">
                    <i class="icon-chevron-sign-left"></i> Previous post:<br/>
                    <a href="http://coast-magazine.com/path-leading-rush-select-status" rel="prev">The path leading to  Rush Select status</a>                </span>
                
                <span class="fr">
                    Next Post: <i class="icon-chevron-sign-right"></i><br/>
                    <a href="http://coast-magazine.com/the-urban-oasis" rel="next">Anchorage &#8211; The urban oasis</a>                </span>
                    
            </div>                        
                            <div style="clear: both;"></div> 
                            
                		</div>
                        
                	                    
                            
						<div class="postauthor body2 postinfo">
        	<h3 class="upperfont">about the author: <a href="http://coast-magazine.com/author/coast-staff" title="Posts by Coast Staff" rel="author">Coast Staff</a></h3>
			 			<div class="authordesc"></div>
		</div>                
            			<h2 class="widget"><span>Related Posts</span> </h2>
			<ul class="related">	
				
						</ul>
			<div style="clear: both;"></div>            
            	<div style="clear: both;"></div>
            
            	


<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/soccer-kincaid-map#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://coast-magazine.com/wp-login.php?redirect_to=http%3A%2F%2Fcoast-magazine.com%2Fsoccer-kincaid-map">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
            
            </div>
            
            </div>

	
    <div style="clear: both;"></div>

</div><!-- #homecontent -->

<div id="sidebar" class="widgetable">
        <div id='c2753_17_1' class='sam-container sam-place' data-sam='0'><a  id='a75_17' class='sam_ad' href='http://coast-magazine.com/advertise' target='_blank'><img src='http://coast-magazine.com/wp-content/uploads/2016/06/AAM_Web_Ad.jpg'  alt=''  /></a></div><div id='c5831_24_1' class='sam-container sam-place' data-sam='0'><a  id='a42_24' class='sam_ad' href='http://ridealaska.com/subscriptions/' target='_blank'><img src='http://coast-magazine.com/wp-content/uploads/2016/09/Subscribe-to-SnowRider-Magazine-block.jpg'  alt=''  /></a></div><div id='c2276_23_1' class='sam-container sam-place' data-sam='0'><a  id='a50_23' class='sam_ad' href='http://coast-magazine.com/subscriptions' target='_blank'><img src='http://coast-magazine.com/wp-content/uploads/2016/09/Subscribe-to-Alaska-Coast-Magazine-blcok.jpg'  alt=''  /></a></div><div id='c6622_15_1' class='sam-container sam-place' data-sam='0'><a  id='a89_15' class='sam_ad' href='http://rhyneercaylorclinic.com/' target='_blank'><img src='http://coast-magazine.com/wp-content/uploads/2016/06/Rhyneer-Ad-6.13.16.jpg'  alt=''  /></a></div></div><!-- #sidebar -->


<div id="footer">

		            <div class="threecol first"> 
				<h2>Facebook Feed</h2>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-link-item author-alaska-coast-magazine" id="cff_48478071774_10154766131701775" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/48478071774" target="_blank" rel="nofollow" title="Alaska Coast Magazine on Facebook" style="font-size:10px; "><div class="cff-author-text"><p class="cff-page-name cff-author-date">Alaska Coast Magazine</p><p class="cff-date" style="font-size:10px; font-weight:normal; "> 20 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/48478071774/picture?type=square" title="Alaska Coast Magazine" alt="Alaska Coast Magazine" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:14px; font-weight:normal; "><span class="cff-text" data-color=""><a class="cff-post-text-link" style="font-size:14px; font-weight:normal; " href="https://www.facebook.com/48478071774/posts/10154766131701775" target="_blank" rel="nofollow">My kind of town...<br/><span class='cff-break-word'>http://coast-magazine.com/the-urban-oasis</span> </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://coast-magazine.com/the-urban-oasis" target="_blank" rel="nofollow" style="color:#;">Anchorage - The urban oasis</a></p><p class="cff-link-caption" style="color:#;">coast-magazine.com</p><p class="cff-post-desc" style="font-size:11px; font-weight:normal; "><span>Who knew a big city could pack a small-town vibe? It might be a stretch to call Anchorage a big city – most folks would liken that term to places like Chic </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/48478071774_10154766131701775" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766131701775' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766131701775' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766131701775' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766131701775&amp;title=My%20kind%20of%20town...http%3A%2F%2Fcoast-magazine.com%2Fthe-urban-oasis%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766131701775%20-%20My%20kind%20of%20town...http%3A%2F%2Fcoast-magazine.com%2Fthe-urban-oasis%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-alaska-coast-magazine" id="cff_48478071774_10154766130176775" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/48478071774" target="_blank" rel="nofollow" title="Alaska Coast Magazine on Facebook" style="font-size:10px; "><div class="cff-author-text"><p class="cff-page-name cff-author-date">Alaska Coast Magazine</p><p class="cff-date" style="font-size:10px; font-weight:normal; "> 20 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/48478071774/picture?type=square" title="Alaska Coast Magazine" alt="Alaska Coast Magazine" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:14px; font-weight:normal; "><span class="cff-text" data-color=""><a class="cff-post-text-link" style="font-size:14px; font-weight:normal; " href="https://www.facebook.com/48478071774/posts/10154766130176775" target="_blank" rel="nofollow"><span class='cff-break-word'>http://coast-magazine.com/decadent-dinner</span> </a></span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://coast-magazine.com/decadent-dinner" target="_blank" rel="nofollow" style="color:#;">Decadent dinner</a></p><p class="cff-link-caption" style="color:#;">coast-magazine.com</p><p class="cff-post-desc" style="font-size:11px; font-weight:normal; "><span>Chef’s prix fix evening event worth every penny There is something incredibly decadent and indulgent about the experience of enjoying a plated, multicourse </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/48478071774_10154766130176775" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766130176775' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766130176775' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766130176775' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766130176775&amp;title=http%3A%2F%2Fcoast-magazine.com%2Fdecadent-dinner%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F48478071774%2Fposts%2F10154766130176775%20-%20http%3A%2F%2Fcoast-magazine.com%2Fdecadent-dinner%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/48478071774" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="true" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/48478071774"><a href="https://www.facebook.com/48478071774">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div></div>
		            </div>
            
            
            <div class="threecol">
				<h2>Instagram Feed</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_1" style="max-width: 640px; width:100%; height:464px; padding-bottom: 10px; " data-id="3559154657" data-num="4" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"3559154657.3a81a9f.01898588a5524fd7bcb07b48dfcd3811"};</script><script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script></div>
		            </div>
            
            <div class="threecol"> 
				<h2>Twitter Feed</h2>			<div class="textwidget"><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@alaska_coast" class="aptf-tweet-name" target="_blank">Alaska Coast Magazine</a> <span class="aptf-tweet-username">@alaska_coast</span>                     <div class="clear"></div>
                    A SALMON CELEBRATION
Music, dancing, food and fun at Salmonfest

<a href="https://t.co/wCzIM9a05P" target="_blank">https://t.co/wCzIM9a05P</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@alaska_coast/status/756325822839988225" target="_blank"> -
                                305 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@alaska_coast" class="aptf-tweet-name" target="_blank">Alaska Coast Magazine</a> <span class="aptf-tweet-username">@alaska_coast</span>                     <div class="clear"></div>
                    Alaska’s sports legends gather for Sports Hall 10-year anniversary
<a href="https://t.co/NYZfHOFfIR" target="_blank">https://t.co/NYZfHOFfIR</a>
<a href="http://www.twitter.com/AKsportshall" target="_blank">@AKsportshall</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@alaska_coast/status/756324617925648384" target="_blank"> -
                                305 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                            </div><!-- single_tweet_wrap-->
            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@alaska_coast" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@alaska_coast</b></span></div></a>
</div>
</div>
		            </div>
            
            <div class="threecol"> 
						        <h2>Connect &amp; Share</h2>        	<ul class="social-menu">
<li class="rss"><a title="Rss Feed" href="http://coast-magazine.com/site/feed">Rss Feed</a></li>
<li class="googleplus"><a title="Google+" href="#">Google+</a></li>














<li class="youtube"><a title="You Tube" href="#">You Tube</a></li>
<li class="twitter"><a title="Twitter" href="https://twitter.com/@alaska_coast">Twitter</a></li>
<li class="facebook"><a title="Facebook" href="https://www.facebook.com/Alaska-Coast-Magazine-48478071774">Facebook</a></li>

<li class="instagram"><a title="Instagram" href="https://www.instagram.com/akcoastmag/">Instagram</a></li>


<li class="mail"><a title="Say Hello!" href="info@coast-magazine.com">Email me</a></li>


</ul>
<div class="clear-floats"></div>            <div style="clear: both;"></div> 
		   
   <h2>Subscribe</h2>			<div class="textwidget"><form method="post" action="http://coast-magazine.com/subscriptions"><input type="hidden" name="ip" value="52.207.83.177" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div>
		            </div>        
        <div style="clear: both;"></div>
        
        <div class="hrlineB"></div>
        
        <div id="copyright">
                
          	<div class="fl">
                
				<p>©2016 Alaska Coast Magazine</p>               
			</div>
            
        	<div class="fr">
            
				<p>Site by <a href="http://alaskaadventuremedia.com" title="This Alaska outdoor recreation and adventure magazine website was created by Alaska Adventure Media of Anchorage, Alaska." target="_blank">Alaska Adventure Media</a> : <a href="http://coast-magazine.com/wp-admin" target="_blank">admin</a></p>                
			</div>
            
        </div> 
    
    </div>
    
</div><!-- /#footer  -->
    



<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#"></a>
</div>

  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<link rel='stylesheet' id='owl-css-css'  href='http://coast-magazine.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://coast-magazine.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=fe9ee82539277fc2d4a1103f11977517' type='text/css' media='all' />
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/functions/js/shortcodes.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.1.2'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/coast-magazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/superfish.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.hoverIntent.minified.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.prettyPhoto.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.flexslider-min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.simplyscroll.min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.simplyscroll.start.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/ownScript.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/comment-reply.min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/themes/columns/js/jquery.flexslider.start.single.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-includes/js/wp-embed.min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>
<script type='text/javascript' src='http://coast-magazine.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=fe9ee82539277fc2d4a1103f11977517'></script>

</body>
</html>
<!-- Dynamic page generated in 1.460 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-23 08:47:18 -->

<!-- Compression = gzip -->